Respondent Reports Download
Incident Report for ion interactive
Resolved
Ion's Engineering team has updated the functionality. If you need any further information regarding that or are experiencing a non-expected behavior, please, contact our Support.
Posted Mar 03, 2022 - 08:52 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 12:41 EST
Identified
The Ion Engineering team has identified the component that prevented some users to download Respondent Reports.
Posted Nov 04, 2021 - 12:03 EDT
Investigating
We have identified a situation that may cause some users to experience an unexpected behavior when downloading Respondent Reports. We are urgently investigating this and will provide an update as it becomes available.
Posted Oct 28, 2021 - 16:32 EDT