Embed Code Version
Incident Report for ion interactive
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 09:49 EST
Identified
We have identified a situation with Ion's Embed Code, in which the newest version (1.4) can render incomplete embedded experiences. Our Engineering is already working on solution that is going to be tested this week. In the meantime, the workaround is to manually change the version in the URL of the Embed Code from 1.4 to 1.3.
Posted Jun 06, 2023 - 09:49 EDT
This incident affected: Embed Code.