Campaign Creation
Incident Report for ion interactive
Resolved
Ion's Engineering team has updated the functionality. If you need any further information regarding that or are experiencing a non-expected behavior, please, contact our Support.
Posted Mar 03, 2022 - 08:51 EST
Update
We are continuing to work on a fix for this situation.
Posted Nov 23, 2021 - 12:39 EST
Identified
The Ion Engineering team has identified the component that prevented some users to create new Campaigns.
Posted Nov 09, 2021 - 06:44 EST
Update
The Ion Engineering team is still investigating the cause that is preventing some users to create new Campaigns.
Posted Nov 09, 2021 - 06:42 EST
Investigating
We have identified a situation that may cause some users to experience an unexpected behavior when creating Campaigns. We are urgently investigating this and will provide an update as it becomes available.
Posted Nov 09, 2021 - 06:42 EST