Server Outage
Incident Report for ion interactive
Resolved
All Ion consoles are back online and the Engineering team will keep monitoring the servers.
Posted Mar 21, 2023 - 10:50 EDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2023 - 10:47 EDT
Investigating
Some Ion Servers are currently experiencing an outage and our Engineering team is already working on it to restore them as soon as possible. Updates will be provided shortly.
Posted Mar 21, 2023 - 10:47 EDT
This incident affected: ion interactive Platform.