Creative's 'Preview' Button Is Temporarily Unavailable
Incident Report for ion interactive
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:57 EDT
Update
Our engineers have deployed a fix to all consoles and this functionality is now working as expected.
Posted Apr 03, 2024 - 15:57 EDT
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 12:55 EST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 12:55 EST
Investigating
We have identified a situation related to the 'Preview' button, on the creative homepage.
When clicking on the preview button, it should open the preview of the creative in a new tab; however, it leads us to Ion's homepage.
We are investigating this behavior with urgency and will provide an update as soon as one is available.

In the meantime, you can go into the creative studio and work with the ‘Preview’ button found on the upper right of the studio page.
If you have any further questions, please reach out to our support team: help@rockcontent.com.
Posted Feb 16, 2024 - 12:54 EST
This incident affected: Creative Studio.