Sites and Dashboard unreachable
Incident Report for ion interactive
Resolved
Outage Resolution
Our team fixed an internal DNS glitch that caused the outage. All services, including your creatives and consoles, should be fully operational now. If you face any issues, try clearing your cache or contact our support team.
Postmortem Details
Duration: 5:00 AM to 10:48 AM BRT.
Impact: Mainly affected Ion's main domain, postclickmarketing. It was non-linear downtime potentially impacted all consoles and live pages for varied duration due to the nature of DNS propagation.
Cause: Operational failure in DNS management due to an auto-renewal issue.
Improvements: We’ve updated our renewal process to prevent future incidents.
Posted Mar 19, 2024 - 16:02 EDT
Monitoring
At this point, we are no longer observing any issues related to the DNS propagation, the situation is now under monitoring. If you still face any issues, please try cleaning your cache browser. Please contact our support team in case the error persists.
Posted Mar 18, 2024 - 12:14 EDT
Investigating
We are aware that some sites are not working as expected in some devices due to a DNS propagation issue, and our engineers are already working to fix it ASAP.
Posted Mar 18, 2024 - 08:23 EDT
This incident affected: ion interactive Platform and URLs.