Temporary Outage
Incident Report for ion interactive
Resolved
Our engineers have taken immediate action once this outage was detected and no more issues were observed during the 72hrs of monitoring. We don't expect any new outage and if you want more details on the issue, you can contact your Customer Success Manager to get the post-mortem. Thanks!
Posted Apr 08, 2024 - 08:11 EDT
Monitoring
Consoles are working as expected now, we'll keep them under close monitoring. Also, we'll conclude the investigation and share more details soon.
Posted Apr 05, 2024 - 10:44 EDT
Investigating
We are experiencing an incident affecting one of our servers, thus affecting not all the customers, but some consoles are down at the moment. Our team is already investigating it, and we'll keep you updated as soon as we have more details.
Posted Apr 05, 2024 - 10:22 EDT
This incident affected: ion interactive Platform.